Categories

  • All news regarding Xen and XCP-ng ecosystem

    145 Topics
    5k Posts
    TeddyAstieT
    @leroyj We already know that our k10temp module doesn't have support beyond Zen 2, and needs to be updated. That's not incredibly complex, but still needs to be done. I was wondering if the amd cpu temp be probed the way you did for the intel cpu. No, AMD temperature infos are not exposed through MSR but through PCIe/MMIO (through various subsystems, like "SMU" and other ones). Like what does https://github.com/torvalds/linux/blob/master/drivers/hwmon/k10temp.c or https://github.com/ocerman/zenpower. (regarding the AI draft, there is no documented MSR 0xc0010292 in neither APM nor public Zen3 PPM) That doesn't require any specific Xen support aside the right Linux drivers in Dom0.
  • Everything related to the virtualization platform

    1k Topics
    15k Posts
    K
    @FritzGerald I followed the procedure outline above. I did not see any errors when following the procedure however when I rebooted and then ran "upsc apc@localhost" I got "Error: Connection failure: Cannot assign requested address" When I run "sudo systemctl status nut-server" I get " Active: inactive (dead)" Running upsdrvctl start systemctl start nut-server.service systemctl start nut-monitor.service fixes the issue. It looks like nut-server still does not start automatically at boot. How would I troubleshoot this further? I'm not a Linux system admin Gemini suggested rebooting and running "journalctl -u nut-server.service -b 0" which resulted in "-- No entries --"
  • 3k Topics
    29k Posts
    tjkreidlT
    @carloum70 One option to address the HA error messages: Delete the HA configuration and re-configure it from scratch once the bonds are all configured OK, which it appears you think they now are.
  • Our hyperconverged storage solution

    54 Topics
    824 Posts
    J
    @poddingue Turns out it is all secondary-to-secondary out of sync. So that makes it less intense, though if primary dies I wonder how it will resolve this, or if it will become split brained. Still unsure of how it happened, but the ones I manually cleaned up have not come back. Going to continue to manually clear them up. If it happens again I will have an alert setup to notify me, and I have all the xcp-ng logs and everything to be able to see what happened. If that happens I will post here with details and logs for the resource so we can see how it occurs. [image: image.jpeg]
  • 37 Topics
    136 Posts
    J
    @AtaxyaNetwork Merci pour tes recherches ! Oui "cd_label" serait cool comme ajout au plugin ce qui permet sur les distro type Fedora/Redhat de ne pas avoir de boot_command à gérer