Categories

  • All news regarding Xen and XCP-ng ecosystem

    145 Topics
    5k Posts
    J
    Installed and running on my lab system and my twinstor test pair and no problems yet.
  • Everything related to the virtualization platform

    1k Topics
    15k Posts
    F
    @Kajetan321 I think you forgot systemctl enable --now ups-driver.service
  • 3k Topics
    29k Posts
    J
    @jacob.becker said: Hi! After the XOA update to 6.8.2 (Stable), the Backup of the pool metadata fail with Error: Body Timeout Error after aprox. 5 minutes. Other Backup Jobs run without issues. On the latest channel for XOA updates version 6.9 (6.9.0) has a fix for Body Timeout Error issue, no sign of a fix in 6.8.0-2 version series. Change channel and you’ll have the fix or open for Vates staff via PM a support tunnel access so they can patch your 6.8.2 with the one specific for this version.
  • Our hyperconverged storage solution

    54 Topics
    824 Posts
    J
    @poddingue Turns out it is all secondary-to-secondary out of sync. So that makes it less intense, though if primary dies I wonder how it will resolve this, or if it will become split brained. Still unsure of how it happened, but the ones I manually cleaned up have not come back. Going to continue to manually clear them up. If it happens again I will have an alert setup to notify me, and I have all the xcp-ng logs and everything to be able to see what happened. If that happens I will post here with details and logs for the resource so we can see how it occurs. [image: image.jpeg]
  • 37 Topics
    136 Posts
    J
    @AtaxyaNetwork Merci pour tes recherches ! Oui "cd_label" serait cool comme ajout au plugin ce qui permet sur les distro type Fedora/Redhat de ne pas avoir de boot_command à gérer