Categories

  • All news regarding Xen and XCP-ng ecosystem

    145 Topics
    5k Posts
    olivierlambertO
    Tested in my home lab, no issues so far (Intel CPU).
  • Everything related to the virtualization platform

    1k Topics
    15k Posts
    pandusenP
    @stormi I am glad to hear there is progress, and I never doubted that there was interest and will from the Dev team, it was just stated, by Oliver himself, that the focus was mostly on the classic hypervisor features and that resources for edge cases were scarce. The numbers might not be spot on, but it was something similar.. Anyways I know you care and that the team always take interest in home-lab scenarios. And that, is why I keep recommending XCP-ng. You are good and motivated people, you care and interact with the community and you have a product that is simple in structure and free of most of the technical bureaucracy that the other ecosystems have. And yes, this particular Intel Arc issue, is not only on XCP-ng, The intel toolbox and drivers for this platform is currently a mess for Linux. And you are right to take home-labbers under your wing and prioritize it. As I'm sure you know, although it might not be of direct importance for revenue, they do have a huge impact on popularity. I dont think Proxmox would have had the traction it has, without them Thank you for replying, and thank you to the team for their hard work!
  • 3k Topics
    29k Posts
    Z
    The internet check was timing out on the IPv6 address for xen-orchestra.com IPv4 was fine the whole time. curl -4 -I --max-time 15 https://xen-orchestra.com/ # HTTP/2 200 curl -6 -I --max-time 15 https://xen-orchestra.com/ # couldn't connect What fixed it was disabling IPv6 at boot, then rebooting so xo-server starts with it already off: printf '%s\n' 'net.ipv6.conf.all.disable_ipv6=1' 'net.ipv6.conf.default.disable_ipv6=1' | sudo tee /etc/sysctl.d/99-disable-ipv6.conf After that, xoa check was green, including internet connectivity and no more check for upgrade issues. I'm hoping this fixes my XO Config Cloud Backup. I will report back if not. 17/17 - Internet connectivity: Error: HTTP connection has timed out at ClientRequest.<anonymous> (/usr/local/lib/node_modules/xoa-cli/node_modules/http-request-plus/index.js:61:25) at ClientRequest.emit (node:events:519:28) at ClientRequest.patchedError [as emit] (file:///usr/local/lib/node_modules/xoa-cli/index.mjs:31:17) at TLSSocket.emitRequestTimeout (node:_http_client:927:9) at Object.onceWrapper (node:events:633:28) at TLSSocket.emit (node:events:531:35) at TLSSocket.patchedError [as emit] (file:///usr/local/lib/node_modules/xoa-cli/index.mjs:31:17) at Socket._onTimeout (node:net:604:8) at listOnTimeout (node:internal/timers:585:17) at process.processTimers (node:internal/timers:521:7) { url: 'https://xen-orchestra.com/', originalUrl: 'http://xen-orchestra.com/' } XOA Update sometimes failed too but hitting Refresh a couple times got it going. 10/1/2026, 10:03:28 AM: All up to date 10/1/2026, 10:26:26 AM: Start updating... 10/1/2026, 10:26:32 AM: HTTP connection has timed out 10/1/2026, 10:27:14 AM: Start updating... 10/1/2026, 10:27:14 AM: stable channel selected 10/1/2026, 10:27:14 AM: All up to date
  • Our hyperconverged storage solution

    54 Topics
    824 Posts
    J
    @poddingue Turns out it is all secondary-to-secondary out of sync. So that makes it less intense, though if primary dies I wonder how it will resolve this, or if it will become split brained. Still unsure of how it happened, but the ones I manually cleaned up have not come back. Going to continue to manually clear them up. If it happens again I will have an alert setup to notify me, and I have all the xcp-ng logs and everything to be able to see what happened. If that happens I will post here with details and logs for the resource so we can see how it occurs. [image: image.jpeg]
  • 37 Topics
    136 Posts
    J
    @AtaxyaNetwork Merci pour tes recherches ! Oui "cd_label" serait cool comme ajout au plugin ce qui permet sur les distro type Fedora/Redhat de ne pas avoir de boot_command à gérer