Logs Partition Full



  • we are running XCP-ng!


  • XCP-ng Team

    Then there's a problem. You shouldn't have any updates named XS80Exxx. I bet you are using a buggy version of XCP-Center that offers Citrix Hypervisor hotfixes to XCP-ng.

    Please read https://xcp-ng.org/docs/updates.html

    For your full /var/log issue, I can only repeat what has already been said: "Check your /var/log directory". Check which files take a lot of space.



  • We install only XCP-ng 8.0 version, and later install only patches from XEN-Orcherstra webinterface.
    We dont install Citrix Hypervisor!!!


  • XCP-ng Team

    Ok, but then I don't know where the updates you mentioned earlier are from, since they don't exist for XCP-ng.

    However, this is not necessarily related to your log partition issue. So, for the third time, please check what takes space in /var/log.



  • v_xcp-ng.jpg

    See screenshot!



  • @x-rayd said in Logs Partition Full:

    v_xcp-ng.jpg

    See screenshot!

    Thats from xencenter/xcp-ng center, and it only lists updates for Xenserver not XCP-ng server.



  • @S-Pam said in Logs Partition Full:

    Thats from xencenter/xcp-ng center, and it only lists updates for Xenserver not XCP-ng server.

    and where are updates from xcp-ng?



  • @x-rayd You need to use XenOrchestra (XOA) or you use "yum update" from the xcp-ng host shell.

    In any case, you need to find the large files in /var/log to see what's going on with that.



  • @S-Pam said in Logs Partition Full:

    You need to use XenOrchestra (XOA) or you use "yum update" from the xcp-ng host shell.
    In any case, you need to find the large files in /var/log to see what's going on with that.

    After reboot prolem with log solved. I keep watching..


  • XCP-ng Team

    @x-rayd said in Logs Partition Full:

    and where are updates from xcp-ng?

    I was not really expecting this question this I gave you the absolute reference regarding updates in XCP-ng in a message earlier: https://xcp-ng.org/docs/updates.html



  • now problem with log again!
    deamon.log is 1.7 GB

    last 100 entries:

    Jun 11 23:56:34 df-c01-node04 qemu-dm-1[15460]: 15460@1591912594.460587:xen_platform_log xen platform: XENVIF|__AllocatePages: fail1 (c0000017)
    Jun 11 23:56:34 df-c01-node04 qemu-dm-1[15460]: 15460@1591912594.460752:xen_platform_log xen platform: XENVIF|ReceiverPacketCtor: fail1 (c0000017)
    Jun 11 23:56:34 df-c01-node04 qemu-dm-1[15460]: 15460@1591912594.460890:xen_platform_log xen platform: XENBUS|CacheCreateObject: fail2
    Jun 11 23:56:34 df-c01-node04 qemu-dm-1[15460]: 15460@1591912594.461047:xen_platform_log xen platform: XENBUS|CacheCreateObject: fail1 (c0000017)
    Jun 11 23:56:34 df-c01-node04 qemu-dm-1[15460]: 15460@1591912594.461313:xen_platform_log xen platform: XENVIF|__AllocatePages: fail1 (c0000017)
    Jun 11 23:56:34 df-c01-node04 qemu-dm-1[15460]: 15460@1591912594.461465:xen_platform_log xen platform: XENVIF|ReceiverPacketCtor: fail1 (c0000017)
    Jun 11 23:56:34 df-c01-node04 qemu-dm-1[15460]: 15460@1591912594.461686:xen_platform_log xen platform: XENBUS|CacheCreateObject: fail2
    Jun 11 23:56:34 df-c01-node04 qemu-dm-1[15460]: 15460@1591912594.461814:xen_platform_log xen platform: XENBUS|CacheCreateObject: fail1 (c0000017)
    Jun 11 23:56:34 df-c01-node04 qemu-dm-1[15460]: 15460@1591912594.461966:xen_platform_log xen platform: XENVIF|__AllocatePages: fail1 (c0000017)
    Jun 11 23:56:34 df-c01-node04 qemu-dm-1[15460]: 15460@1591912594.462051:xen_platform_log xen platform: XENVIF|ReceiverPacketCtor: fail1 (c0000017)
    Jun 11 23:56:34 df-c01-node04 qemu-dm-1[15460]: 15460@1591912594.462235:xen_platform_log xen platform: XENBUS|CacheCreateObject: fail2
    Jun 11 23:56:34 df-c01-node04 qemu-dm-1[15460]: 15460@1591912594.462342:xen_platform_log xen platform: XENBUS|CacheCreateObject: fail1 (c0000017)
    Jun 11 23:56:34 df-c01-node04 qemu-dm-1[15460]: 15460@1591912594.463051:xen_platform_log xen platform: XENVIF|__AllocatePages: fail1 (c0000017)
    Jun 11 23:56:34 df-c01-node04 qemu-dm-1[15460]: 15460@1591912594.463198:xen_platform_log xen platform: XENVIF|ReceiverPacketCtor: fail1 (c0000017)
    Jun 11 23:56:34 df-c01-node04 qemu-dm-1[15460]: 15460@1591912594.463294:xen_platform_log xen platform: XENBUS|CacheCreateObject: fail2
    

    Idea why?


  • XCP-ng Team

    @x-rayd I edited your post, please use Markdown syntax next time for logs, it's easier to read 🙂



  • No idea?



  • May want to review this thread. What version of Xentools / XCPTools are you running on each VM?



  • @Danp said in Logs Partition Full:

    May want to review this thread. What version of Xentools / XCPTools are you running on each VM?

    We migrade all vm´s from citrix xenserver 6.0



  • xentools is from citrix-xenserver. must change?



  • Probably... you should check to see what version is running on each VM and report back.



  • @Danp said in Logs Partition Full:

    Probably... you should check to see what version is running on each VM and report back.

    What is command for check?



  • Easiest option is to check each VM's Advanced tab in XO.



  • Xen Tools version is 6.1 and 6.5


Log in to reply
 

XCP-ng Pro Support

XCP-ng Pro Support