@samuelolavo Hello,
Could the fact that this is a local LVM SR on a non-master host be relevant to how make_chain_rw is being handled?
Yes, it's indeed what's happening. The check for the SRMaster (for a shared SR it's the master but for a local it's supposed to be done on the host directly) is failing and always saying False. I'll fix this.
Thank you for the help
@probain @acebmxer @jr-m4
I made a fix; if you could confirm that the issue is resolved for you, that would be great.
Here's the branch: fix/update-transfer-size-calculation
Created issue on their github, cause the wording makes it seem like only latest is supported now, which was not mentioned in their release notes
https://github.com/piraeusdatastore/piraeus-operator/issues/1066
@AtaxyaNetwork Merci pour tes recherches !
Oui "cd_label" serait cool comme ajout au plugin ce qui permet sur les distro type Fedora/Redhat de ne pas avoir de boot_command à gérer