Subcategories

  • VMs, hosts, pools, networks and all other usual management tasks.

    491 Topics
    4k Posts
    ForzaF
    @poddingue I'm using XOA 6.2.2. Unfortunately not able to update at the moment. Which reminds me of another thing. Where is there release information for the XOA XVA itself? When I login to my account, there is only the download button but no information on what version it is. [image: image.jpeg] I would like to know when a new version is published and a changelog for it. When I import the current XVA it is tagged with 2025.12 [image: image.jpeg]
  • ACLs, Self-service, Cloud-init, Load balancing...

    106 Topics
    870 Posts
    D
    I ran into the same problem with DR replicas. Ignoring VMs by tag would solve the problem, but so would excluding the ip address information.
  • All XO backup features: full and incremental, replication, mirrors...

    538 Topics
    6k Posts
    acebmxerA
    Latest commit fixed the synchronized snapshots showing up as a vm... Commit 8c2f3 [image: Screenshot_20261005_060854.png]
  • Everything related to Xen Orchestra's REST API

    88 Topics
    654 Posts
    poddingueP
    Pretty cool, @samuelolavo, thanks for clarifying!
  • Terraform, Packer or any tool to do IaC

    53 Topics
    492 Posts
    bvitnikB
    @bug-meister Ah. That's cloud-init's support for templating user-data. The issue is that with these templates you only have access to the info available inside the VM itself. No outside data can be used for templating unless it is somehow passed to the VM (inject a file, set xenstore values...)
  • Startup VM Order

    1
    8 Votes
    1 Posts
    962 Views
    No one has replied
  • list backup times in .... time format?

    3
    1
    1 Votes
    3 Posts
    837 Views
    TheNorthernLightT
    @ronivay You make a good Point. What I didn't know, that I do now, I wasn't "naming" my schedules. Once you do that, it replaces the Cron time. So I called my things like "Daily @ 4:30 - Diff" but obviously naming schemes are broad.
  • Initial Backup only creates Delta Restore

    6
    2
    0 Votes
    6 Posts
    2k Views
    olivierlambertO
    Very likely. With an UX designer, we'll be sure to avoid those problems
  • S3 Backup Restore File Issue

    Solved
    4
    1
    0 Votes
    4 Posts
    995 Views
    S
    Thank you greatly appreciate your assistance as always!
  • Try to shutdown host results in NO_HOSTS_AVAILABLE

    9
    0 Votes
    9 Posts
    4k Views
    olivierlambertO
    Plain shutdown should trigger the same consequence because there's a systemd unit that will do actions (like halting the VMs before the reboot)
  • Continuous Replication Delete First Problem

    2
    0 Votes
    2 Posts
    453 Views
    olivierlambertO
    That's a question for @julien-f
  • Unable to import disks, VMs, and create recipes

    kubernetes import vms recipes disk
    11
    0 Votes
    11 Posts
    4k Views
    DanpD
    @wawa That doesn't sound right. Since you're running XOA, I would suggest contact their support to have them investigate.
  • Backup Failed

    5
    0 Votes
    5 Posts
    2k Views
    S
    @olivierlambert Thank you, I didn't know this. Just reading the docs about it.
  • Backup broken

    6
    0 Votes
    6 Posts
    719 Views
    olivierlambertO
    Congrats @Andrew : you are now noted as a top contributor Thank you and all your efforts on S3 testing and reporting issues a lot!
  • S3 Backup Retention Not Deleting Old Backups

    14
    5
    0 Votes
    14 Posts
    4k Views
    olivierlambertO
    Dunno it's @florent you should ask
  • Alerts in XO/XOA?

    3
    1
    0 Votes
    3 Posts
    685 Views
    ForzaF
    @olivierlambert said in Alerts in XO/XOA?: it's in your dashboard view. Do you mean the Alarms section? It is not showing anything for me. There is no log showing past events.
  • Engineer page needed

    2
    0 Votes
    2 Posts
    572 Views
    olivierlambertO
    I don't think you can reset power state with XCP-ng Center
  • Notifications from Xen XCP Center in Xen Orchestra

    3
    1
    0 Votes
    3 Posts
    836 Views
    olivierlambertO
    That's correct
  • Ansible plugin, usage with AWX.

    14
    0 Votes
    14 Posts
    5k Views
    Tristis OrisT
    @shinuza got it, thanks. sad of course( "ansible needs a stable unique id to identify hosts" not realy, with manual host lists awx download new every time and remove old\chenged info. same for netbox integration. for most of task just enough tags like linux, db, etc.
  • Unable to connect remote host

    Solved
    8
    2
    0 Votes
    8 Posts
    5k Views
    olivierlambertO
    It happens No worries
  • Disaster / Continuous Backups issue

    3
    0 Votes
    3 Posts
    880 Views
    M
    @olivierlambert Thank you
  • Import VM disk failed

    Solved
    3
    1
    0 Votes
    3 Posts
    1k Views
    R
    @danp Forgot to reply in time I updated to the latest version of XO (from sources). Now everything imports fine. You can close this thread if you want.
  • Task has already ended errors during backup

    4
    0 Votes
    4 Posts
    760 Views
    olivierlambertO
    Weird… Can you remove the snapshot of the failing VM and try again to see if you still have the error? To me it's like the delta capability on XCP-ng side is failing on a specific disk
  • [Solved] create XO account from ssh

    Solved
    12
    0 Votes
    12 Posts
    7k Views
    B
    @gskger said in create XO account from ssh: I completely missed that in the troubleshooting documentation but it is already there - nice @olivierlambert said in create XO account from ssh: As @gskger siad, this was already documented and visible by searching the term "recover" in the search bar Uh - I tried a lot of other search terms, just not recover. Anyway - I'm back on track, thank you very much for all your help.
  • Any way to force the next delta backup to be full?

    7
    0 Votes
    7 Posts
    2k Views
    M
    Nice one, thanks guys.