Subcategories

  • VMs, hosts, pools, networks and all other usual management tasks.

    491 Topics
    4k Posts
    ForzaF
    @poddingue I'm using XOA 6.2.2. Unfortunately not able to update at the moment. Which reminds me of another thing. Where is there release information for the XOA XVA itself? When I login to my account, there is only the download button but no information on what version it is. [image: image.jpeg] I would like to know when a new version is published and a changelog for it. When I import the current XVA it is tagged with 2025.12 [image: image.jpeg]
  • ACLs, Self-service, Cloud-init, Load balancing...

    106 Topics
    870 Posts
    D
    I ran into the same problem with DR replicas. Ignoring VMs by tag would solve the problem, but so would excluding the ip address information.
  • All XO backup features: full and incremental, replication, mirrors...

    538 Topics
    6k Posts
    acebmxerA
    Latest commit fixed the synchronized snapshots showing up as a vm... Commit 8c2f3 [image: Screenshot_20261005_060854.png]
  • Everything related to Xen Orchestra's REST API

    88 Topics
    654 Posts
    poddingueP
    Pretty cool, @samuelolavo, thanks for clarifying!
  • Terraform, Packer or any tool to do IaC

    53 Topics
    492 Posts
    bvitnikB
    @bug-meister Ah. That's cloud-init's support for templating user-data. The issue is that with these templates you only have access to the info available inside the VM itself. No outside data can be used for templating unless it is somehow passed to the VM (inject a file, set xenstore values...)
  • Tag management for Storage not able to choose from existing tags

    3
    1
    0 Votes
    3 Posts
    539 Views
    MathieuRAM
    Hi Indeed. We will see how we can fix this bug. Thanks
  • Intermediate cert xen orchestra

    Solved
    4
    0 Votes
    4 Posts
    1k Views
    A
    I bundled the cert and it is working as expected now. Thanks!
  • Sum of actuall provisioned SR space compared to used space

    2
    0 Votes
    2 Posts
    382 Views
    ForzaF
    I haven't seen it in XOA, but in XCP-ng Center, this information is available: [image: f7ec1a2b-1d23-4258-93e4-a29f5ba00a48-image.png]
  • Commit Number Not Updating?

    5
    2
    0 Votes
    5 Posts
    1k Views
    A
    @Danp Sorry for the delay, in the end I waited for a nother commit to come out and update to it, once I'd done so the issue was fixed. Thanks for your help either way.
  • "Xenserver 8" with PVS Accelerator showing Full Orphan VDIs

    Solved
    7
    0 Votes
    7 Posts
    2k Views
    M
    Hi @infecticide, the fix for this issue has been been merged and will be available in the next release (5.100.1)
  • xoa not show host patch?

    1
    1
    0 Votes
    1 Posts
    240 Views
    No one has replied
  • Storage Bar Graph Misinformation

    Unsolved
    9
    1
    0 Votes
    9 Posts
    2k Views
    T
    I have another weird one. The numeric representative is correct, but the bar graph is unintuitive. [image: aa347240-cb22-4cde-acb0-ac741e44151a-image.png]
  • Encrypt Server Passwords

    13
    0 Votes
    13 Posts
    4k Views
    J
    @olivierlambert said in Encrypt Server Passwords: I'm not saying it's not possible, I'm saying this will be at the huge expense of usability. One such software implementation of a KMIP protocol server, which is in software form is an open source fork of HashiCorp Vault. This open source fork is called OpenBao (https://openbao.org/).
  • XOA / XCP-ng NTP?

    4
    0 Votes
    4 Posts
    2k Views
    olivierlambertO
    I think on recent XOA we even switched to systemd-timesyncd. Pinging @thomas-dkmt so he can update the doc to fix it (only the new doc directly! oh and you can ask @julien-f for details if needed, thanks!).
  • Is it possible to do this with VM list filters?

    Solved
    6
    0 Votes
    6 Posts
    1k Views
    J
    @Danp You're right, I missed the question mark on it when I tried it before. With the question mark, it works. Thank you for your help.
  • Logs Partition Full

    59
    0 Votes
    59 Posts
    48k Views
    X
    How can I determine which VM is causing this problem? Nov 1 13:05:00 df-c01-node04 qemu-dm-25[29890]: 29890@1730462700.830066:xen_platform_log xen platform: XENVIF|__AllocatePages: fail1 (c0000017) Nov 1 13:05:00 df-c01-node04 qemu-dm-25[29890]: 29890@1730462700.830198:xen_platform_log xen platform: XENVIF|ReceiverPacketCtor: fail1 (c0000017) Nov 1 13:05:00 df-c01-node04 qemu-dm-25[29890]: 29890@1730462700.830311:xen_platform_log xen platform: XENBUS|CacheCreateObject: fail2 Nov 1 13:05:00 df-c01-node04 qemu-dm-25[29890]: 29890@1730462700.830458:xen_platform_log xen platform: XENBUS|CacheCreateObject: fail1 (c0000017) Nov 1 13:05:00 df-c01-node04 qemu-dm-25[29890]: 29890@1730462700.830605:xen_platform_log xen platform: XENVIF|__AllocatePages: fail1 (c0000017) Nov 1 13:05:00 df-c01-node04 qemu-dm-25[29890]: 29890@1730462700.830712:xen_platform_log xen platform: XENVIF|ReceiverPacketCtor: fail1 (c0000017) Nov 1 13:05:00 df-c01-node04 qemu-dm-25[29890]: 29890@1730462700.830797:xen_platform_log xen platform: XENBUS|CacheCreateObject: fail2 Nov 1 13:05:00 df-c01-node04 qemu-dm-25[29890]: 29890@1730462700.830885:xen_platform_log xen platform: XENBUS|CacheCreateObject: fail1 (c0000017) Nov 1 13:05:00 df-c01-node04 qemu-dm-25[29890]: 29890@1730462700.831006:xen_platform_log xen platform: XENVIF|__AllocatePages: fail1 (c0000017) Nov 1 13:05:00 df-c01-node04 qemu-dm-25[29890]: 29890@1730462700.831094:xen_platform_log xen platform: XENVIF|ReceiverPacketCtor: fail1 (c0000017) Nov 1 13:05:00 df-c01-node04 qemu-dm-25[29890]: 29890@1730462700.831185:xen_platform_log xen platform: XENBUS|CacheCreateObject: fail2 Nov 1 13:05:00 df-c01-node04 qemu-dm-25[29890]: 29890@1730462700.831260:xen_platform_log xen platform: XENBUS|CacheCreateObject: fail1 (c0000017) Nov 1 13:05:00 df-c01-node04 qemu-dm-25[29890]: 29890@1730462700.831333:xen_platform_log xen platform: XENVIF|__AllocatePages: fail1 (c0000017) Nov 1 13:05:00 df-c01-node04 qemu-dm-25[29890]: 29890@1730462700.831407:xen_platform_log xen platform: XENVIF|ReceiverPacketCtor: fail1 (c0000017) Nov 1 13:05:00 df-c01-node04 qemu-dm-25[29890]: 29890@1730462700.831478:xen_platform_log xen platform: XENBUS|CacheCreateObject: fail2 Nov 1 13:05:00 df-c01-node04 qemu-dm-25[29890]: 29890@1730462700.831551:xen_platform_log xen platform: XENBUS|CacheCreateObject: fail1 (c0000017) Nov 1 13:05:00 df-c01-node04 qemu-dm-25[29890]: 29890@1730462700.884264:xen_platform_log xen platform: XENVIF|__AllocatePages: fail1 (c0000017) Nov 1 13:05:00 df-c01-node04 qemu-dm-25[29890]: 29890@1730462700.884519:xen_platform_log xen platform: XENVIF|ReceiverPacketCtor: fail1 (c0000017) Nov 1 13:05:00 df-c01-node04 qemu-dm-25[29890]: 29890@1730462700.884615:xen_platform_log xen platform: XENBUS|CacheCreateObject: fail2 Nov 1 13:05:00 df-c01-node04 qemu-dm-25[29890]: 29890@1730462700.884721:xen_platform_log xen platform: XENBUS|CacheCreateObject: fail1 (c0000017) Nov 1 13:05:00 df-c01-node04 qemu-dm-25[29890]: 29890@1730462700.923891:xen_platform_log xen platform: XENVIF|__AllocatePages: fail1 (c0000017) Nov 1 13:05:00 df-c01-node04 qemu-dm-25[29890]: 29890@1730462700.924054:xen_platform_log xen platform: XENVIF|ReceiverPacketCtor: fail1 (c0000017) Nov 1 13:05:00 df-c01-node04 qemu-dm-25[29890]: 29890@1730462700.924207:xen_platform_log xen platform: XENBUS|CacheCreateObject: fail2 Nov 1 13:05:00 df-c01-node04 qemu-dm-25[29890]: 29890@1730462700.924319:xen_platform_log xen platform: XENBUS|CacheCreateObject: fail1 (c0000017) Nov 1 13:05:00 df-c01-node04 qemu-dm-25[29890]: 29890@1730462700.924505:xen_platform_log xen platform: XENVIF|__AllocatePages: fail1 (c0000017) Nov 1 13:05:00 df-c01-node04 qemu-dm-25[29890]: 29890@1730462700.924675:xen_platform_log xen platform: XENVIF|ReceiverPacketCtor: fail1 (c0000017) Nov 1 13:05:00 df-c01-node04 qemu-dm-25[29890]: 29890@1730462700.924803:xen_platform_log xen platform: XENBUS|CacheCreateObject: fail2 Nov 1 13:05:00 df-c01-node04 qemu-dm-25[29890]: 29890@1730462700.924913:xen_platform_log xen platform: XENBUS|CacheCreateObject: fail1 (c0000017) Nov 1 13:05:00 df-c01-node04 qemu-dm-25[29890]: 29890@1730462700.927026:xen_platform_log xen platform: XENVIF|__AllocatePages: fail1 (c0000017) Nov 1 13:05:00 df-c01-node04 qemu-dm-25[29890]: 29890@1730462700.927185:xen_platform_log xen platform: XENVIF|ReceiverPacketCtor: fail1 (c0000017) Nov 1 13:05:00 df-c01-node04 qemu-dm-25[29890]: 29890@1730462700.927303:xen_platform_log xen platform: XENBUS|CacheCreateObject: fail2 Nov 1 13:05:00 df-c01-node04 qemu-dm-25[29890]: 29890@1730462700.927436:xen_platform_log xen platform: XENBUS|CacheCreateObject: fail1 (c0000017) Nov 1 13:05:00 df-c01-node04 qemu-dm-25[29890]: 29890@1730462700.927657:xen_platform_log xen platform: XENVIF|__AllocatePages: fail1 (c0000017) Nov 1 13:05:00 df-c01-node04 qemu-dm-25[29890]: 29890@1730462700.927772:xen_platform_log xen platform: XENVIF|ReceiverPacketCtor: fail1 (c0000017) Nov 1 13:05:00 df-c01-node04 qemu-dm-25[29890]: 29890@1730462700.927903:xen_platform_log xen platform: XENBUS|CacheCreateObject: fail2 Nov 1 13:05:00 df-c01-node04 qemu-dm-25[29890]: 29890@1730462700.927993:xen_platform_log xen platform: XENBUS|CacheCreateObject: fail1 (c0000017) Nov 1 13:05:00 df-c01-node04 qemu-dm-25[29890]: 29890@1730462700.928136:xen_platform_log xen platform: XENVIF|__AllocatePages: fail1 (c0000017) Nov 1 13:05:00 df-c01-node04 qemu-dm-25[29890]: 29890@1730462700.928255:xen_platform_log xen platform: XENVIF|ReceiverPacketCtor: fail1 (c0000017) Nov 1 13:05:00 df-c01-node04 qemu-dm-25[29890]: 29890@1730462700.928396:xen_platform_log xen platform: XENBUS|CacheCreateObject: fail2 Nov 1 13:05:00 df-c01-node04 qemu-dm-25[29890]: 29890@1730462700.928479:xen_platform_log xen platform: XENBUS|CacheCreateObject: fail1 (c0000017) Nov 1 13:05:00 df-c01-node04 qemu-dm-25[29890]: 29890@1730462700.932786:xen_platform_log xen platform: XENVIF|__AllocatePages: fail1 (c0000017) Nov 1 13:05:00 df-c01-node04 qemu-dm-25[29890]: 29890@1730462700.932906:xen_platform_log xen platform: XENVIF|ReceiverPacketCtor: fail1 (c0000017)
  • Bug?? Tree view XO v6

    Solved
    3
    1
    0 Votes
    3 Posts
    670 Views
    P
    @Danp Yes of course You are correct I moved it to local storage a few weeks ago My bad
  • Filtering multiple hosts by name

    Solved
    5
    0 Votes
    5 Posts
    1k Views
    olivierlambertO
    That's the right way, yes Enjoy!
  • Building Xen Orchestra 6 from scratch

    2
    0 Votes
    2 Posts
    652 Views
    olivierlambertO
    Hi, From the XO root folder, just do a yarn run turbo run build --filter @xen-orchestra/web and then access the XO URL with /v6 in the end.
  • [SOLVED] Missing Plugins

    2
    0 Votes
    2 Posts
    643 Views
    L
    @llabtaem This issue has been resolved. I just needed to rebuild Xen Orchestra after adding the symbolic links. Then the plugins registered and I can now see them in the console.
  • Error restore backup

    7
    0 Votes
    7 Posts
    1k Views
    humitoH
    @olivierlambert said in Error restore backup: No I mean the file level restore feature from XO. If it all worked, I'm curious to understand why you had this issue in the first place. Did you restore the entire chain? We had to restore the entire VM as a new instance from Xen Orchestra using the delta backup. However, the same error occurred with each restore point. So, we manually copied the backup files from XOA and imported them.
  • This topic is deleted!

    1
    0 Votes
    1 Posts
    5 Views
    No one has replied
  • Forgot password for the webgui

    11
    0 Votes
    11 Posts
    5k Views
    J
    @peder Thanks, it works
  • Free Xen Orchestra?

    15
    0 Votes
    15 Posts
    25k Views
    olivierlambertO
    Thanks for your feedback, we'll improve the doc.
  • XOA says not up to date after 8.3 upgrade

    4
    0 Votes
    4 Posts
    1k Views
    olivierlambertO
    Check your NTP is correctly configured. For the rest, it works then