Subcategories

  • VMs, hosts, pools, networks and all other usual management tasks.

    491 Topics
    4k Posts
    ForzaF
    @poddingue I'm using XOA 6.2.2. Unfortunately not able to update at the moment. Which reminds me of another thing. Where is there release information for the XOA XVA itself? When I login to my account, there is only the download button but no information on what version it is. [image: image.jpeg] I would like to know when a new version is published and a changelog for it. When I import the current XVA it is tagged with 2025.12 [image: image.jpeg]
  • ACLs, Self-service, Cloud-init, Load balancing...

    106 Topics
    870 Posts
    D
    I ran into the same problem with DR replicas. Ignoring VMs by tag would solve the problem, but so would excluding the ip address information.
  • All XO backup features: full and incremental, replication, mirrors...

    538 Topics
    6k Posts
    acebmxerA
    Latest commit fixed the synchronized snapshots showing up as a vm... Commit 8c2f3 [image: Screenshot_20261005_060854.png]
  • Everything related to Xen Orchestra's REST API

    88 Topics
    654 Posts
    poddingueP
    Pretty cool, @samuelolavo, thanks for clarifying!
  • Terraform, Packer or any tool to do IaC

    53 Topics
    492 Posts
    bvitnikB
    @bug-meister Ah. That's cloud-init's support for templating user-data. The issue is that with these templates you only have access to the info available inside the VM itself. No outside data can be used for templating unless it is somehow passed to the VM (inject a file, set xenstore values...)
  • Unable to quick deploy XOA on 8.2.1

    7
    1
    0 Votes
    7 Posts
    2k Views
    A
    Confirmed working with the new version.
  • 0 Votes
    17 Posts
    7k Views
    E
    @AtaxyaNetwork Sorry, user error. I wasn't clicking and selecting the SR that was created for the ISO
  • New xoa: unable to login

    Solved
    5
    0 Votes
    5 Posts
    809 Views
    olivierlambertO
    Thanks for your feedback!
  • After update xen orchestra web gui is not working

    10
    1
    0 Votes
    10 Posts
    2k Views
    S
    @olivierlambert said in After update xen orchestra web gui is not working: ean you can't open a okkkk thank you
  • Cannot deploy new XOA with a static IP address

    Solved
    3
    0 Votes
    3 Posts
    1k Views
    olivierlambertO
    @JeffBerntsen it's now fixed!
  • 0 Votes
    18 Posts
    4k Views
    D
    Even with a sfc and cleanup, manually reinstalling the package caused the same behavior. I've got backups of this system and will build a template from the working backup for if it goes sideways. I've got other stuff to handle.
  • XOA import OVA - "must NOT have additional properties" / "compression"

    15
    1 Votes
    15 Posts
    4k Views
    E
    Well, that worked and the VM booted.... Windows joins domain, and.... /something went wrong, redeployment required/. No desktop, no apparent way to check for errors. We're beyond the scope of this thread. Thank you! Serendipitously, someone from Netwrix called me soon after that. I told him I know the big two commercial virtualization names are supported, but all this /can/ be imported here... I also gave him a quick elevator pitch on XCP-ng, for as much good as that might do with a kinda new sales guy. From here on out, if their engineers can't help, I'm off to find something else.
  • SR as a C drive of a VM

    3
    0 Votes
    3 Posts
    597 Views
    E
    @DustinB said in SR as a C drive of a VM: "Build a VM > Attach this Disk and then detach the original 32GB disk" exactly ""Build a VM > Attach this Disk and then detach the original 32GB disk"
  • Perfomance during batch backup removal

    10
    0 Votes
    10 Posts
    2k Views
    Tristis OrisT
    @olivierlambert about local mount vs xo nfs. i made new tests, XO implementation works not worse than native. That really good result. local nfs Size: 5.98 GiB Speed: 70.76 MiB/s - 81.33 MiB/s xo nfs Size: 5.98 GiB Speed: 79.01 MiB/s - 82.22 MiB/s
  • Remove backup bottleneck: please report

    32
    0 Votes
    32 Posts
    21k Views
    Tristis OrisT
    yes i understand, just a interesting solution.
  • Import from VMware

    18
    0 Votes
    18 Posts
    3k Views
    D
    @florent said in Import from VMware: @Olest that's a nice catch, every day I discover new limits of the vmware licensing . At least we could catch the error and show something useful to the user Just wait, everything free from VMWare is going away, so it'll just be the assumption that if you should be able to do it, you won't be able to.
  • VM import

    8
    1
    0 Votes
    8 Posts
    2k Views
    E
    @Danp said in VM import: m pode ser devido a nenhum servidor definido/habilitado em C It worked out, I added my xcp-ng to servers. Thanks xD
  • Stats position

    6
    1
    0 Votes
    6 Posts
    2k Views
    olivierlambertO
    I have no idea why or how it's fixed But at least it is, so good news
  • Multiple XO applications for one pool?

    Solved
    3
    0 Votes
    3 Posts
    1k Views
    gskgerG
    @mestafin XOA/XO is an appliance with a web UI that should run as bare-metal or virtualized instance. It is a multi user management solution, that can handle different pools and user. Backup of a VM allows for easy restore. No need to install it on a notebook.
  • SMB SR Creation Fails

    14
    0 Votes
    14 Posts
    5k Views
    MathieuRAM
    Hi! The issue should be resolved on the branch fix-smb-storage
  • disable vswitch controller

    Solved
    3
    0 Votes
    3 Posts
    1k Views
    S
    @gskger works thanks
  • 24 hour time format for Xen Orchestra

    6
    0 Votes
    6 Posts
    2k Views
    olivierlambertO
    This will be done in XO 6 and XO Lite, not XO 5.
  • Custom template not showing on orchestra

    Solved
    13
    0 Votes
    13 Posts
    2k Views
    D
    @julien-f @olivierlambert That fix it. Thanks guys
  • Backup Error: "302 Found"

    7
    0 Votes
    7 Posts
    1k Views
    D
    @Danp said in Backup Error: "302 Found": @DustinB You could try the same backup job using XOA. If that works correctly, then that would eliminate some of the environmental causes. Got it sorted out, and addressed a speed issue I was experiencing. The advanced options of the pool, I had set ETH1 as the backup network, which for some reason keeps falling back to 10FDx and is generally just bad. Undid that change as well as moved my XO over to a different vNIC which appears to have addressed the issues.
  • Faulty XCP-ng host after update (but only on XO)

    Solved
    22
    2
    0 Votes
    22 Posts
    7k Views
    A
    Alright I updated XO again and the problem is gone. I would just like to comment that unlike described by another user that was only happening on single-node installs, this was happening to me in 2 out 4 nodes in a cluster. Two hosts would show normal, and another two showed glitched. Anyway, SOLVED!